Archive for 13 noviembre 2011

h1

error GTK+ 2 not found

13/11/2011

Si compilando un software, por ejemplo aMule, ocurre este error:

checking for GTK+ - version >= 2.0.0... no
*** A new enough version of pkg-config was not found.
*** See http://pkgconfig.sourceforge.net
configure: error:
The development files for GTK+ were not found. For GTK+ 2, please
ensure that pkg-config is in the path and that gtk+-2.0.pc is
installed. For GTK+ 1.2 please check that gtk-config is in the path,
and that the version is 1.2.3 or above. Also check that the
libraries returned by 'pkg-config gtk+-2.0 --libs' or 'gtk-config
--libs' are in the LD_LIBRARY_PATH or equivalent.

en vez de descargar las librerías y compilarlas, se puede descargar el siguiente paquete:

sudo apt-get install libgtk2.0-dev

Anuncios